Intereting Posts
Как отключить раскрывающийся список AutoCompleteTextView? Был ли PreferenceFragment намеренно исключен из пакета совместимости? Как перехватить нажатия кнопок на гарнитуре в Android? Обновлено – Android Facebook api 3.0 ошибка: не удается вызвать LoginActivity с нулевым вызывающим пакетом Android и получение представления с литой идентификатором в виде строки Добавьте RawContact, чтобы он заполнил существующий контакт Заполнение счетчика непосредственно в макете xml Как сохранить клиента android на сервере даже при изменении активности и отправить данные на сервер? Как я могу проверить, включен ли GPS, прежде чем пытаться его использовать? Как удалить всю папку и содержимое? Обслуживание, которое выполняется каждую минуту Почему Android Lint предупреждает о том, что String.format использует стандартную локаль при явном использовании Locale.US? Будет ли Eclipse ADT устаревать? Android Studio не работает нормально с gradle 2.10 и плагин gradle 2.0.0-alpha5 Разрешение отказа: … требует android.permission.WRITE_EXTERNAL_STORAGE

После обновления – Ошибка: не удалось найти: com.google.android.gms: play-services: 5.2.8

Не удалось выполнить синхронизацию проекта Gradle.

После обновления SDK android я получил эту ошибку:

Ошибка: не удалось найти: com.google.android.gms: play-services: 5.2.8

  • Я проверил, что обновление sdk, которое обновляется, используется в студии android
  • У меня установлен Google Repository и репозиторий поддержки Android.
  • Также у меня есть локальная переменная ANDROID_HOME, указывающая на sdk im, фактически использующую

Solutions Collecting From Web of "После обновления – Ошибка: не удалось найти: com.google.android.gms: play-services: 5.2.8"

Попробуйте использовать com.google.android.gms: play-services: 5.2.08 вместо 5.2.8.

Вы также можете найти нужный номер версии в своем каталоге служб:

.. / android-studio / sdk / extras / google / m2repository / com / google / android / gms / play-services /

Проверьте свои дополнительные пакеты sdk, вам необходимо установить:

  • Службы Google Play
  • Google Репозиторий

Для меня было то, что у меня не было второго, а затем «—: 5+» работало так, как описано здесь:

https://developers.google.com/mobile-ads-sdk/docs/admob/android/quick-start

Теперь вы можете использовать

compile 'com.google.android.gms:play-services:6.1.11' 

я использую

Compile 'com.google.android.gms: play-services: 6.1. +'

Несмотря на то, что он предупреждает об этом. Если что-то изменится после обновления, я вернусь к текущей версии.

У меня такая же проблема. Я решил использовать:

 compile 'com.google.android.gms:play-services:7.0.0' 

Предлагая использовать Open File> Project Structure, щелкните «add (+)», ища «play-service», чтобы выбрать доступную в настоящее время версию. Что-то вроде этого изображения: http://i.stack.imgur.com/9Pv7j.jpg