Path.approximate () не поддерживается на студии Android 0.8.14 beta

Проблемы с рендерингом

Path.approximate () не поддерживается.

Не удалось проанализировать файл

~ \ Sdk \ platform \ android-21 \ data \ res \ drawable \ progress_medium_material.xml ошибка после добавления ProgressBar к Layout

Как решить?

Solutions Collecting From Web of "Path.approximate () не поддерживается на студии Android 0.8.14 beta"

Вы также можете переключить тему рендеринга на Theme.Black и выбрать версию API 20 для рендеринга макетов в Android Studio.
Панель инструментов Android Studio

Кажется, это ошибка в appcompat-v7: 21. +

https://code.google.com/p/android/issues/detail?id=77865

Я изменил compileSdkVersion и targetSdkVersion в файле build.gradle моего приложения с 21 до 20, и теперь все работает.

Я тестировал на реальном устройстве, и он работает. Просто проигнорируйте ошибку.