Требуется Gradle версия 2.10. Текущая версия 2.8 Ошибка

Следующие вещи используются в проекте –

Версия для Android-версии – 2.0 Preview 4.
ANDROID_BUILD_MIN_SDK_VERSION = 9
ANDROID_BUILD_TARGET_SDK_VERSION = 22
ANDROID_BUILD_TOOLS_VERSION = 22.0.1
ANDROID_BUILD_SDK_VERSION = 22

classpath 'com.android.tools.build:gradle:2.0.0-alpha9' 

В соответствии с ошибкой я изменил URL-адрес распространения

 https\://services.gradle.org/distributions/gradle-2.8-all.zip 

в

 https\://services.gradle.org/distributions/gradle-2.10-all.zip 

Но все еще получаю следующую ошибку

Ошибка: (1, 1) Возникла проблема с оценкой проекта ': app'. Не удалось применить плагин [id 'com.android.application'] Требуется Gradle версия 2.10. Текущая версия – 2.8. Если вы используете оболочку градиента, попробуйте отредактировать дистрибутивUrl в /Users/manishpathak/Project/live/code/ICCCricketWorldCup2015Schedule/gradle/wrapper/gradle-wrapper.properties до gradle-2.10-all.zip

Solutions Collecting From Web of "Требуется Gradle версия 2.10. Текущая версия 2.8 Ошибка"

Обновите версию своей версии для Android до 1.5.1. Ваша проблема будет решена. Если ваша версия Android обновлена. Попробуйте:

Изменить « Настройки»> «Сборка», «Выполнение», «Развертывание»> «Инструменты сборки»> «Грейдл»).

Set Использовать оболочку градиента по умолчанию и редактировать поле Project \ gradle \ wrapper \ gradle-wrapper.properties fieldUrl следующим образом:

 distributionUrl=https://services.gradle.org/distributions/gradle-2.10-all.zip 

попробуй это

Вам просто нужно обновить путь для каталога gradle от gradle-2.8 до gradle-2.10

шаги:

Нажмите на файл -> настройки -> gradle

Выберите переключатель «Использовать локальное распределение градиента» в настройке уровня проекта

Открыть и вставить путь к директории gradle-2.10

(Примечание. Путь будет аналогичен тому, где ранее был представлен gradle-2.8, если вы сделали какое-либо обновление для студии Android, иначе вы должны указать путь к каталогу загрузки, если вы загрузили автономное распределение градиентов с http: // gradle .org / gradle-download / )

Измените град 2.8 на град 2.10 в файле -> настройки -> gradle

Примените настройки и перестройте проект.

Введите описание изображения здесь

Для этого вопроса измените File> Project Structure> Project> Gradle версии от 2.8 до 2.10, просто так