Google Play – обнаружен неверный минимум API

Я только что загрузил свой apk в консоль Google Play. Проблема в том, что на сайте приложения в Google Play REQUIRES ANDROID поле неверно. Он показывает 1.6 пока я установил его в файле манифеста равным 2.3 . Поэтому я предполагаю, что теперь пользователи с более низкими API-интерфейсами могут загружать мое приложение и получать плохой опыт, так как он будет аварийно завершен. Что не так?

Фрагмент Manifest.xml:

  <uses-sdk android:minSdkVersion="9" android:targetSdkVersion="17" /> 

Solutions Collecting From Web of "Google Play – обнаружен неверный минимум API"

Этот вопрос по-прежнему сохраняется (по состоянию на декабрь 2013 года), но только в треках Beta и Alpha. Правильная версия «Требуется Android» будет отображаться, как только вы продвинете свое приложение в «Производство».

Это проблема Google Play, и она прошла через несколько часов после публикации. Мне просто интересно, смогут ли пользователи с Android размером ниже 2.3 загрузить мое приложение.