Articles of затмение

Доступ к веб-серверу, работающему в Eclipse за пределами рабочей станции

Я запускаю веб-проект, предназначенный для развертывания в Google Appengine локально из Eclipse. Таким образом, сервер запускается, и к нему обычно можно получить доступ, набрав localhost: 8080 в некоторый браузер. До сих пор все в порядке. Но мне нужно получить доступ к нему извне, скажем, с машины друга (которая, очевидно, находится в той же беспроводной сети). […]

Ошибка добавления текста редактирования в eclipse

Я создаю приложение для Android для планшета. Я пытаюсь добавить EditText в своем графическом представлении в Eclipse, но всякий раз, когда я выбираю EditText из виджета и перехожу к графическому представлению, экран становится серым, и я получаю эту ошибку " Exception raised during rendering: java.lang.System.arraycopy([CI[CII)V Exception details are logged in Window > Show View > […]

Eclipse: не удалось инициализировать поток монитора: невозможно установить loopback-соединение

У меня Eclipse Indigo установлен на Win7 64bit с плагином ADT и Android SDK. Ошибка при открытии моего эмулятора, и я пытаюсь запустить тестовое приложение: Failed to initialize Monitor Thread: Unable to establish loopback connection Я просмотрел эту ошибку, и она чаще всего является проблемой брандмауэра, но при отключенном брандмауэре я все еще получаю ошибку. […]

Возможно ли иметь значки на вкладках Action Bar для Android?

Возможно ли иметь значки на вкладках Action Bar для Android? Если да, может ли кто-нибудь указать мне на пример того, кто это сделал?

Ошибка: невозможно выполнить dex

Я получаю эту ошибку, когда пытаюсь запустить свой AVD, я ищу в Интернете, и этот форум ничего не работает. Кто-нибудь может мне помочь? [2013-04-19 19:09:02 – Dex Loader] Unable to execute dex: Multiple dex files define Landroid/support/v4/accessibilityservice/AccessibilityServiceInfoCompat$AccessibilityServiceInfoVersionImpl; [2013-04-19 19:09:02 – ScaryFairgroundRideApp] Conversion to Dalvik format failed: Unable to execute dex: Multiple dex files define Landroid/support/v4/accessibilityservice/AccessibilityServiceInfoCompat$AccessibilityServiceInfoVersionImpl; […]

Android, отправка голосового сообщения

Я создал приложение для клиента, которое в основном отправляет стандартное предварительно написанное SMS-сообщение клиенту телефона моего клиента с просьбой связаться с ним. Теперь клиент хотел бы иметь возможность отправлять предварительно записанное голосовое сообщение на автоответчик одним нажатием кнопки, это можно сделать, во-первых, с телефона Android. Я предполагаю, что это можно сделать, потому что, когда я […]

Плагин Google не работает для проекта App Engine – Eclipse Indigo – WindowsXP

Я пытаюсь запустить учебник по облачной синхронизации, и по какой-то причине он не импортирует Android в проект правильно. Я попытался снова рассмотреть проблему сегодня, и я заметил, что есть обновления для плагинов Google и Android. Я обновился, и теперь, когда я пытаюсь загрузить App Engine, связанный с мастером проектов Android, я вижу следующую ошибку: Выбранный […]

Android 8 или выше: проверьте службы Google Play

Этот метод продолжает возвращать 0. Согласно документам разработчика, этот метод должен возвращать что-то вроде SUCCES, если устройство получило самую новую версию игры Google. Кто-нибудь знает, как это использовать? @Override public void onResume() { super.onResume(); GooglePlayServicesUtil.isGooglePlayServicesAvailable(getApplicationContext()); System.out.println("henkie: " + GooglePlayServicesUtil.isGooglePlayServicesAvailable(getApplicationContext())); }

Макеты Eclipse и Android XML дают «по умолчанию» не лучшее соответствие для любой комбинации устройств / локалей »

Это мой первый раз при создании приложения с XML-макетами. Раньше я всегда динамически генерировал свои макеты во время работы, поэтому не беспокойтесь, я НЕ Android-новичок. Тем не менее, это мой первый раз со статическими макетами. Так что же это за сообщение? [2010-09-22 20:43:23 – Rockport] 'default' is not a best match for any device/locale combination. […]

Ошибка запуска Eclipse при попытке запустить приложение для Android

Я пытаюсь настроить свою рабочую станцию ​​для разработки Android с помощью Eclipse Galileo. Я установил последний плагин ADT и Android SDK, но я получаю эту ошибку, когда я пытаюсь запустить любой базовый проект Android, который я создаю. eclipse.buildId=M20090917-0800 java.version=1.6.0_17 java.vendor=Sun Microsystems Inc. BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US Framework arguments: -product org.eclipse.epp.package.java.product -product org.eclipse.epp.package.java.product Command-line […]

Intereting Posts
Android – Как запустить Google Map в Android-приложении с определенным местоположением, уровнем масштабирования и маркером Объект refrence не установлен в экземпляр объекта Когда я создаю новое приложение для Android (Visual Studio) Android 4.2.2 Отладка USB-опции «Всегда разрешать с этого компьютера» приводит к неизвестной цели для устройства? Функция «Добавить нереализованные методы» в Android Studio Уведомление setAutoCancel (true) не работает Как создать круговой просмотрщик? Возможность добавлять параметры в кнопку xml? Отображение ошибок DialogFragments ICS Начать Android Market из приложения Android Studio 2.0 мгновенный запуск не работает, но появляются эти советы? Поддерживается ли дополнение RSA PKCS1-OAEP в bouncycastle? Преобразование рамки предварительного просмотра в растровое изображение Кнопка Android onclick override Chrome Browser для Android больше не поддерживает -webkit-overflow-прокрутку? Есть ли альтернатива? AsyncTaskLoader onLoadFinished с ожидающей задачей и изменением конфигурации