Android-приложение несовместимо с Samsung Galaxy S4

У меня есть приложение для Android на рынке с поддержкой нескольких APK. Теперь он не поддерживает Galaxy S4 с разрешением экрана 1080×1920 и плотностью 441dp, т.е. приложение не отображается в Galaxy S4. Что может быть причиной ??? Пожалуйста помоги????

Фильтр, используемый в манифесте (для apk, поддерживающего Galaxy S3 (размер экрана 4.8 "), Galaxy Nexus (размер экрана 4.65") с разрешением 720×1280): экран совместимых экранов android: screenSize = "normal" android: screenDensity = "xhdpi" совместимые экраны

Примечание: плотность экрана S3 составляет 306dp, а Nexus – 316dp

Solutions Collecting From Web of "Android-приложение несовместимо с Samsung Galaxy S4"

Правильное ведро для Samsung Galaxy S4 выглядит следующим образом:

<screen android:screenDensity="480" android:screenSize="normal" /> 

Кредит также предоставлен CommonsWare здесь .

Вам необходимо поддерживать устройства xxhdpi, поскольку S4 имеет 441dpi.
Я считаю, что ведро xxhdpi начинается с 440 точек на дюйм.
Это должно сработать для вас. Большинство приложений были изменены для поддержки этого.
Galaxy S4 попадает под большой экранный ковш, но тогда будут определенные 7-дюймовые планшеты. Вам нужно будет решить, хотите ли вы поддерживать этот размер или нет, чтобы быть совместимым с 5-дюймовым экраном S4.

РЕДАКТИРОВАТЬ

Один из проявлений приложения s4 предлагает следующее

 <supports-screens android:smallScreens="false" android:normalScreens="true" android:largeScreens="true" android:anyDensity="true" /> 

Попробуй это