Проблемы с отладкой (Android Eclipse)

У меня проблема, когда, когда я переключаюсь на вид DDMS и смотрю на Logcat, все желтое. Все строки являются желтыми, а Time, PID, Application и Tag – все отображаемые вопросительные знаки для каждой строки. Это делает Logcat бесполезным и делает его невероятно трудно отлаживать. В прошлом все отлично работало, и я не уверен, почему это произошло.

Я использую Verizon Galaxy Nexus с сборкой 4.1 (может быть, проблема?).

Я также новичок (вероятно, мучительно очевидный).

Спасибо за любую помощь.

SOLVED: По-видимому, мне пришлось обновить eclipse и SDK (я чувствую себя немой). Спасибо всем, кто потратил время на общение, чтобы помочь мне.

(Это не позволит мне ответить на мой собственный вопрос, потому что я новичок)

Solutions Collecting From Web of "Проблемы с отладкой (Android Eclipse)"

Обновление вашего Eclipse и Android SDK, скорее всего, решит проблему.

Вот скриншот, я тоже так жил.

screenie

Я просто публикую это, чтобы вы могли отметить его как ответ для людей, которые, возможно, столкнулись с этой ситуацией.

Похоже, что у вас установлен фильтр для «предупреждения». Убедитесь, что он настроен на «подробный», и убедитесь, что у вас нет других фильтров. Если вы это сделаете, слева выделите «Все сообщения» и не настройте другие фильтры.

Проверьте это изображение:

Вот

Посмотрите, как он выбрал «W». Измените его на 'V'

Я боролся с той же проблемой в течение нескольких дней. На моем телефоне есть желе.

Спасибо Revolutionair, кажется, я избавился от проблемы, как только я сделал обновление для Android SDK, ADT, AVD-менеджера.