Intereting Posts

Установка Зависимости, не разрешенные в ADT r20

Я просто обновляю ADT и SDK до последней версии ADT r20 и Android 4.1 в SDK.

Теперь в Eclipse я не могу создать новый проект с включенным по умолчанию BlankActivity .

В новом диалоговом окне проекта я придерживаюсь последнего экрана, в котором упоминается, что для этого android support library revision 8 required «Установить зависимости» android support library revision 8 required .

У меня уже есть версия 9, установленная в SDK. Я также нажал кнопку « Установить / обновить », а также получить библиотеку из Интернета, но после этого не удалось.

Ниже приведен снимок экрана этого диалога. Введите описание изображения здесь

 I know that we can create blank project by unchecking CreateActivity option, but i want to make project with BlankActivity 

Ссылка Android Issue Tracker для той же самой проблемы

Solutions Collecting From Web of "Установка Зависимости, не разрешенные в ADT r20"

Вам нужно открыть диспетчер SDK и удалить текущую библиотеку поддержки, а затем в мастере создания проекта использовать кнопку там, чтобы установить ее снова.

См. Невозможно создать новый проект с ADT версии 20

Вам нужно открыть диспетчер SDK и установить версию 9:

Инструменты SDK

Я не уверен, но я думаю: это возможно только после обновления плагина Eclipse ADT

Это возможно только после того, как вы установили инструменты SDK rev 20. Поэтому повторно откройте менеджер SDK