Не удалось сгенерировать предпочтения, класс java / lang / AutoCloseable не найден в C: \ Program Files (x86) \ Android \ android-sdk \ platform \ android-19 \ android.jar

Я просто обновляю API-интерфейс android sdk API-19 и buildtool-19 из sdk-менеджера. Но при запуске eclipse отображается консольная ошибка, упоминаемая в заголовке. И еще одна вещь, когда я был создан avd для android 4.4 эмулятор, который не отображается в списке запуска эмулятора. Пожалуйста, разрешите это

Solutions Collecting From Web of "Не удалось сгенерировать предпочтения, класс java / lang / AutoCloseable не найден в C: \ Program Files (x86) \ Android \ android-sdk \ platform \ android-19 \ android.jar"